This project is read-only.
1

Closed

Version 4.1.4 Install Error on DNN 6.2.6

description

I tried to install the module and I got an error during the install. The error details are in the attached document.

file attachments

Closed Jan 31, 2013 at 2:20 PM by EPT
Newer version does not give a problem.

comments

djamell wrote Jan 23, 2013 at 1:30 PM

Bump. Anyone else had this problem?

djamell wrote Jan 30, 2013 at 2:30 PM

Bump, please. I really need this application.

EPT wrote Jan 31, 2013 at 2:19 PM

I could install the latest version without any problem on DNN7.
Suggestioon: use the latest version and upgrade.

djamell wrote Jan 31, 2013 at 2:50 PM

Not an option. The Client Server is 2003 and SQL2005 and cannot currently be upgraded to support DNN7.

Please reopen so someone else might comment.

Thanks.